学测——网络组建(试卷一)

拾忆
2020-08-25 / 0 评论 / 131 阅读 / 正在检测是否收录...
温馨提示:
本文最后更新于2021年04月29日,已超过91天没有更新,若内容或图片失效,请留言反馈。

题目

网络搭建:请根据拓扑图选取设备,并按照试题要求对设备进行相应的配置。完成后,将4个设备配置信息按照SW1、SW2、RT1、RT2顺序粘贴至word文档,并以“网络搭建+考生姓名”命名保存至桌面;将模拟器中每个设备用write命令保存配置,然后将文件命名为“网络搭建+考生姓名”的pkt文件,保存至桌面。

江东职业技术学院近期将完成对教学楼503机房的部署,为了网络设备能够相互通信,全网使用静态路由。为了方便管理,两台路由器配置telnet服务。教学楼503的IP地址规划表如下表所示,拓扑图如下图所示。

拓扑图

| 序号 | 设备名称 | 端口 | 端口IP地址 |
| - | - | - | - |
| 1 | SW1 | F0/2 | 192.168.10.2/24 |
| 2 | RT1 | F0/0 | 192.168.10.1/24 |
| 3 | RT1 | F0/1 | 192.168.11.1/24 |
| 4 | RT2 | F0/0 | 192.168.11.2/24 |
| 5 | RT2 | F0/1 | 192.168.12.1/24 |
| 6 | SW2 | F0/1 | 192.168.12.2/24 |
| 7 | SW1 | Vlan 10 | 192.168.5.1/24 |
| 8 | SW2 | Vlan 20 | 192.168.6.1/24 |

试题要求:

  1. 将两台三层交换机分别命名为SW1、SW2,两台路由器分别命名为RT1、RT2。【设备命名】(6分)
  2. SW1、SW2上所创建的vlan分别改名为:zja、zjb,分别将交换机上的f0/3端口划入各自vlan。【vlan划分】(6分)
  3. 根据接口IP地址规划表配置网络设备IP地址。【IP地址配置】(8分)
  4. 全网使用静态路由,使网络设备能相互通信。【路由配置】(6分)
  5. 为了管理方便考虑,两台路由器都配置telnet服务,telnet密码都为:467,特权密码都为:467。【telnet配置】(9分)

在线解析

RT1(路由器1)

hostname RT1    ##命名

interface FastEthernet0/0    ##配置fa0/0 IP地址及子网掩码
ip address 192.168.10.1 255.255.255.0

interface FastEthernet0/1    ##配置fa0/1 IP地址及子网掩码
ip address 192.168.11.1 255.255.255.0

ip route 192.168.12.0 255.255.255.0 192.168.11.2    ##静态路由 前为目标地址 中为子网掩码 后为下一跳地址

line vty 0 4    ##开启telnet 密码467
password 467
login

enable password 467    ##设置特权密码467

RT2(路由器2)

hostname RT2    ##命名

interface FastEthernet0/0    ##配置fa0/0 IP地址及子网掩码
ip address 192.168.11.2 255.255.255.0

interface FastEthernet0/1    ##配置fa0/1 IP地址及子网掩码
ip address 192.168.12.1 255.255.255.0

ip route 192.168.10.0 255.255.255.0 192.168.11.1    ##静态路由

line vty 0 4    ##开启telnet 密码467
password 467
login

enable password 467    ##设置特权密码467

SW1(交换机1)

hostname SW1    ##命名

vlan10    ##创建vlan10并命名为zja
name zja

interface FastEthernet0/3    ## f0/3 划入 vlan
switchport access vlan 10

interface FastEthernet0/2    ##配置fa0/2 IP地址及子网掩码
no switchport
ip address 192.168.10.2 255.255.255.0 

interface Vlan10    ##配置vlan10 IP地址
ip address 192.168.5.1 255.255.255.0

ip route 192.168.11.0 255.255.255.0 192.168.10.1    ##静态路由
ip route 192.168.12.0 255.255.255.0 192.168.10.1

SW2(交换机2)

hostname SW2    ##命名

vlan20    ##创建vlan20并命名为zjb
name zjb

interface FastEthernet0/3    ## f0/3 划入 vlan
switchport access vlan 20

interface FastEthernet0/1    ##配置fa0/1 IP地址及子网掩码
no switchport
ip address 192.168.12.2 255.255.255.0 

interface Vlan20    ##配置vlan20 IP地址
ip address 192.168.6.1 255.255.255.0

ip route 192.168.11.0 255.255.255.0 192.168.12.1    ##静态路由
ip route 192.168.10.0 255.255.255.0 192.168.12.1
87

评论 (0)

取消