学测——网络组建(试卷二)

拾忆
2020-08-31 / 0 评论 / 174 阅读 / 正在检测是否收录...

题目

网络搭建:请根据拓扑图选取设备,并按照试题要求对设备进行相应的配置。完成后,将3个设备配置信息按照SW1、RT1、RT2顺序粘贴至word文档,并以“网络搭建+考生姓名”命名保存至桌面;将模拟器中每个设备用write命令保存配置,然后将文件命名为“网络搭建+考生姓名”的pkt文件,保存至桌面。富士集团为了提升员工休息质量,近期将对食堂进行网络部署,为了方便管理,在RT1路由器上配置telnet远程管理该设备。Telent密码为:123,特权密码为:zjj。食堂被分配的是1个C类保留网段192.168.1.0/24,拓扑图如下图所示,IP地址规划表如下表所示。
拓扑图

| 序号 | 设备名称 | 端口 | 端口IP地址 |
| - | - | - | - |
| 1 | PC1 | IP地址 | 192.168.1.10/24 |
| 2 | SW1 | Vlan 10 | 192.168.1.1/24 |
| 3 | SW1 | F0/1 | 192.168.10.2/24 |
| 4 | RT1 | F0/0 | 192.168.10.1/24 |
| 5 | RT1 | F0/1 | 192.168.20.1/24 |
| 6 | RT2 | F0/0 | 192.168.20.2/24 |

试题要求:

  1. 将三层交换机命名为SW1,两台路由器分别命名为RT1、RT2。【设备命名】(6分)
  2. 根据网络拓扑图所示,将三层交换机上的F0/2端口划入到vlan10中。【vlan划分】(4分)
  3. 根据IP地址规划表,配置相关设备的IP地址。【IP地址配置】(6分)
  4. 在一台三层交换机SW1与两台路由器RT1与RT2上配置OSPF路由协议,保证链路的路由连通性。【路由配置】(10分)
  5. 为了方便管理,在SW1交换机上配置telnet服务,并且PC1可以通过telnet登陆到SW1交换机。telnet密码为:123。【telnet配置】(3分)
  6. 为了安全考虑,在SW1、RT1和RT2上分别配置特权密码,特权密码为:zjj。【特权密码配置】(6分)

文件解析/成品下载

在线解析

RT1(路由器1)

hostname RT1    ##命名

interface FastEthernet0/0    ##配置fa0/0 IP地址及子网掩码
ip address 192.168.10.1 255.255.255.0

interface FastEthernet0/1    ##配置fa0/1 IP地址及子网掩码
ip address 192.168.20.1 255.255.255.0

router ospf 1    ##配置OSPF路由协议
network 192.168.10.0 0.0.0.255 area 0
network 192.168.20.0 0.0.0.255 area 0

line vty 0 4    ##开启telnet 设置密码 123
password 123
login

enable password zjj    ##特权密码

RT2(路由器2)

hostname RT2    ##命名

interface FastEthernet0/0    ##配置fa0/0 IP地址及子网掩码
ip address 192.168.20.2 255.255.255.0

router ospf 1    ##配置OSPF路由协议
network 192.168.20.0 0.0.0.255 area 0

enable password zjj    ##特权密码

SW1(交换机1)

hostname SW1    ##命名

vlan10    ##创建vlan10

interface FastEthernet0/2    ##f0/2 划入 vlan
switchport access vlan 10

interface Vlan10    ##配置 vlan10 IP地址及子网掩码
ip address 192.168.1.1 255.255.255.0

interface FastEthernet0/1    ##配置 fa0/1 IP地址及子网掩码
no switchport
ip address 192.168.10.2 255.255.255.0

router ospf 1    ##配置OSPF路由协议
network 192.168.1.0 0.0.0.255 area 0
network 192.168.10.0 0.0.0.255 area 0

enable password zjj    ##特权密码

PC1(计算机1)

192.168.1.10    ##配置PC的IP地址及子网掩码
255.255.255.0
34

评论 (0)

取消