学测——网络组建(试卷四)

拾忆
2020-09-10 / 0 评论 / 104 阅读 / 正在检测是否收录...
温馨提示:
本文最后更新于2021年04月29日,已超过91天没有更新,若内容或图片失效,请留言反馈。

题目

网络搭建:请根据拓扑图选取设备,并按照试题要求对设备进行相应的配置。完成后,将3个设备配置信息按照SW1、SW2、RT1顺序粘贴至word文档,并以“网络搭建+考生姓名”命名保存至桌面;将模拟器中每个设备用write命令保存配置,然后将文件命名为“网络搭建+考生姓名”的pkt文件,保存至桌面。

PC1和PC3属于部门A,但是通过不同的设备接入公司网络;PC2和PC4属于部门B,也通过不同的设备接入公司网络。为了通信的安全性,以及避免广播报文泛滥,公司网络中使用VLAN技术来隔离部门间的二层流量。其中部门A使用VLAN 100,部门B使用VLAN
200。现要求同一 VLAN内的主机能够互通,即PC1和PC3能够互通,PC2和PC4能够互通。IP地址使用C类保留网段192.168.1.0/24,拓扑图如下图所示,IP地址规划表如下表所示。

拓扑图

| 序号 | 设备名称 | 端口 | 端口IP地址 |
| - | - | - | - |
| 1 | PC1 | IP地址 | 192.168.1.2/24 |
| 2 | PC2 | IP地址 | 192.168.2.2/24 |
| 3 | PC3 | IP地址 | 192.168.1.3/24 |
| 4 | PC4 | IP地址 | 192.168.2.3/24 |
| 5 | SW2 | F0/4 | 192.168.3.2/24 |
| 6 | RT1 | F0/0 | 192.168.3.1/24 |

试题要求:

  1. 将两台三层交换机、一台路由器分别命名为SW1、SW2、RT1。【设备命名】(3分)
  2. 根据网络拓扑图所示,在SW1交换机上将F0/2端口划入到vlan100中,F0/3划入到vlan200中。【vlan划分】(4分)
  3. 根据网络拓扑图所示,在SW2交换机上将F0/2端口划入到vlan100中,F0/3划入到vlan200中。【vlan划分】(4分)
  4. 根据IP地址规划表,配置相关设备的IP地址。【IP地址配置】(6分)
  5. 在两台三层交换机上的F0/1端口分别开启Trunk。【Trunk配置】(8分)
  6. 为了方便管理,在RT1交换机上开启telent服务,telnet密码为:123。【telnet配置】(4分)
  7. 为了安全考虑,在两台交换机、一台路由器上配置特权密码:特权密码为:zjjz。【特权密码配置】(6分)

文件解析/成品下载

在线解析

RT1(路由器1)

hostname RT1    ##命名

interface FastEthernet0/0    ##配置 fa0/0 IP地址及子网掩码
ip address 192.168.3.1 255.255.255.0

line vty 0 4    ##开启telnet 设置密码 123
password 123
login

enable password zjj    ##特权密码

SW1(交换机1)

hostname SW1    ##命名

vlan100        ##创建vlan100
vlan200        ##创建vlan200

interface FastEthernet0/2    ## fa0/2 划入vlan100
switchport access vlan 100

interface FastEthernet0/3    ## fa0/3 划入vlan200
switchport access vlan 200

interface FastEthernet0/1    ##互联接口开启trunk
switchport trunk encapsulation dot1q
switchport mode trunk

enable password zjj    ##特权密码

SW2(交换机2)

hostname SW2    ##命名

vlan100        ##创建vlan100
vlan200        ##创建vlan200

interface FastEthernet0/2    ## fa0/2 划入vlan100
switchport access vlan 100

interface FastEthernet0/3    ## fa0/3 划入vlan200
switchport access vlan 200

interface FastEthernet0/4    ##配置 fa0/4 IP地址及子网掩码
no switchport
ip address 192.168.3.2 255.255.255.0

interface FastEthernet0/1    ##互联接口开启trunk
switchport trunk encapsulation dot1q
switchport mode trunk

enable password zjj    ##特权密码

PC0(计算机0)

192.168.1.2    ##配置PC的IP地址及子网掩码
255.255.255.0

PC1(计算机1)

192.168.2.2    ##配置PC的IP地址及子网掩码
255.255.255.0

PC2(计算机2)

192.168.1.3    ##配置PC的IP地址及子网掩码
255.255.255.0

PC3(计算机3)

192.168.2.3    ##配置PC的IP地址及子网掩码
255.255.255.0
0

评论 (0)

取消