学测——网络组建(试卷五)

拾忆
2020-09-21 / 0 评论 / 308 阅读 / 正在检测是否收录...
温馨提示:
本文最后更新于2021年04月29日,已超过91天没有更新,若内容或图片失效,请留言反馈。

题目

网络搭建:请根据拓扑图选取设备,并按照试题要求对设备进行相应的配置。完成后,将4个设备配置信息按照SW1、SW2、RT1、RT2顺序粘贴至word文档,并以“网络搭建+考生姓名”命名保存至桌面;将模拟器中每个设备用write命令保存配置,然后将文件命名为“网络搭建+考生姓名”的pkt文件,保存至桌面。
中科实验学校近期将对实验楼三楼、四楼机房进行改造,通过在交换机上开启trunk、rip路由改进网络性能。实验楼被分配的是1个C类保留网段192.168.10.0/24,拓扑图如下图所示,IP地址规划表如下表所示。

拓扑图

| 序号 | 设备名称 | 端口 | 端口IP地址 |
| - | - | - | - |
| 1 | PC1 | IP地址 | 192.168.1.2/24 |
| 2 | PC2 | IP地址 | 192.168.5.2/24 |
| 3 | SW1 | Vlan 10 | 192.168.1.1/24 |
| 4 | SW1 | F0/2 | 192.168.2.2/24 |
| 5 | RT1 | F0/0 | 192.168.2.1/24 |
| 6 | RT1 | F0/1 | 192.168.3.1/24 |
| 7 | RT2 | F0/1 | 192.168.3.2/24 |
| 8 | RT2 | F0/0 | 192.168.4.1/24 |
| 9 | SW2 | F0/2 | 192.168.4.2/24 |
| 10 | SW2 | Vlan 20 | 192.168.5.1/24 |

试题要求:

1.将两台三层交换机分别命名为SW1、SW2,两台路由器分别命名为RT1、RT2。【设备命名】(6分)

2.根据网络拓扑图所示,将SW1交换机上的F0/1端口划入到vlan10中、SW2交换机上的F0/1端口划入到vlan20中。【vlan划分】(4分)

3.根据IP地址规划表,配置相关设备ip地址。【IP地址配置】(10分)

4.全网使用OSPF路由协议,保证网络设备之前的互联互通。【路由配置】(8分)

5.为了管理方便,在SW1交换机上配置telnet服务,telnet密码为123。【telnet配置】(4分)

6.为了安全考虑,在SW1、RT1、RT2上配置特权密码:特权密码为:zjjz。【特权密码配置】(3分)

文件解析/成品下载

在线解析

RT1(路由器1)

hostname RT1    ##命名

interface FastEthernet0/0    ##配置 fa0/0 的IP地址及子网掩码 
ip address 192.168.2.1 255.255.255.0

interface FastEthernet0/1    ##配置 fa0/1 的IP地址及子网掩码 
ip address 192.168.3.1 255.255.255.0

router ospf 1    ##配置ospf路由
network 192.168.2.0 0.0.0.255 area 0
network 192.168.3.0 0.0.0.255 area 0 

enable password zjjz    ##特权密码

RT2(路由器2)

hostname RT2    ##命名

interface FastEthernet0/0    ##配置 fa0/0 的IP地址及子网掩码 
ip address 192.168.4.1 255.255.255.0

interface FastEthernet0/1    ##配置 fa0/1 的IP地址及子网掩码 
ip address 192.168.3.2 255.255.255.0

router ospf 1    ##配置ospf路由
network 192.168.3.0 0.0.0.255 area 0
network 192.168.4.0 0.0.0.255 area 0 

enable password zjjz    ##特权密码

SW1(交换机1)

hostname SW1    ##命名

vlan10    ##创建vlan10

interface FastEthernet0/1    ##fa0/1划入vlan10
switchport access vlan 10

interface Vlan10    ##配置 vlan10 IP地址及子网掩码
ip address 192.168.1.1 255.255.255.0

interface FastEthernet0/2    ##配置 fa0/2 IP地址及子网掩码
no switchport
ip address 192.168.2.2 255.255.255.0 

router ospf 1    ##配置ospf路由
network 192.168.1.0 0.0.0.255 area 0
network 192.168.2.0 0.0.0.255 area 0

line vty 0 4    ##开启telnet 设置密码 123
password 123
login

enable password zjjz    ##特权密码

SW2(交换机2)

hostname SW2    ##命名

vlan20    ##创建vlan20

interface FastEthernet0/1    ##fa0/1划入vlan20
switchport access vlan 20

interface Vlan20    ##配置 vlan20 IP地址及子网掩码
ip address 192.168.5.1 255.255.255.0

interface FastEthernet0/2    ##配置 fa0/2 IP地址及子网掩码
no switchport
ip address 192.168.4.2 255.255.255.0 

router ospf 1    ##配置ospf路由
network 192.168.4.0 0.0.0.255 area 0
network 192.168.5.0 0.0.0.255 area 0

PC1(计算机1)

192.168.1.2    ##配置PC的IP地址及子网掩码
255.255.255.0

PC2(计算机2)

192.168.5.2    ##配置PC的IP地址及子网掩码
255.255.255.0
0

评论 (0)

取消